将设为首页浏览此站
开启辅助访问 天气与日历 收藏本站联系我们切换到窄版

易陆发现论坛

 找回密码
 开始注册
查看: 173|回复: 0
收起左侧

华为交换机配置为truck模式

[复制链接]
发表于 2021-7-12 09:36:16 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?开始注册

x
5.2 网络配置
, ]2 h, g6 c  n' u; O" n8 b* w以华为交换机为例。
6 P& z% F, r. U! ?2 G5.2.1 创建vlan:0 X7 Z) e8 q) }! K: Q: y
apache
; V  Y( e, B. N1 D3 ]# T: k- [vlan batch 3 to 5
/ d: v; z4 }0 Q; x" o% @( A! @5.2.2 创建vlan-if(网关):/ {2 K' y( t- Q/ Y3 n
apache0 g4 k% X$ a+ {- X0 v# C; O& q
interface Vlanif1      //vlan1,管理网络网关
/ [( h+ Z7 O0 b: i$ o+ d" j ip address 10.1.1.254 255.255.255.0
# m  ]9 X0 h& _$ O% Dinterface Vlanif3      //vlan3,业务网络网关/ T  N/ C% l# G8 ]6 L
ip address 10.1.3.254 255.255.255.0$ ?1 o3 y+ @) S9 F1 e
interface Vlanif4      //vlan4,业务网络网关+ w/ `; i  t; c1 _4 {3 j- Z
ip address 10.1.4.254 255.255.255.0
! D$ s, s# P# F- l5 einterface Vlanif5      //vlan5,业务网络网关
. j9 a+ T1 P/ k ip address 10.1.5.254 255.255.255.0% Y) l+ v. E1 I9 x( O
5.2.3 创建聚合接口(eth-trunk):
: }/ i5 Q' d7 o1 u! _apache
& u' L# f  u# f& C3 ?. T) Iinterface Eth-Trunk101    //用于节点1管理口" P9 Y9 a6 q0 |; d4 Q- P
description to-pve1-mgmt9 l& T0 @9 n9 Q# ?4 O+ a
port link-type access
2 v9 v0 A; K; ^: D: U" B9 o mode lacp) d9 _" ?# X: N; |9 U) k
#
1 }* j1 Z2 u* J( [- `/ B* o1 }: ~interface Eth-Trunk102    //用于节点2管理口
4 M# B9 j3 |7 a. Z8 } description to-pve2-mgmt6 v9 @$ {* M. |- p2 U; X
port link-type access( |4 K" E- n; x
mode lacp
* F( X$ {2 f6 H2 ~" U" \8 V#
) \% E' v5 [9 @: V# w* Z/ k+ c. i. Ginterface Eth-Trunk103    //用于节点3管理口* d3 F3 b0 n! h
description to-pve3-mgmt8 r0 [+ R* v0 ]) R' D1 H
port link-type access  Y+ C' s8 ?% y
mode lacp; x+ B" e  @. u6 ?/ \0 Y
#
$ z5 ?/ w& t" q4 ?) z& Minterface Eth-Trunk104    //用于节点1业务口
+ ]' |% P6 I/ [# ? description to-pve1-yewu
+ T8 j: ?* u; |0 m$ j3 [* V3 M port link-type trunk/ f: B! V+ y) b. ^+ o
port trunk allow-pass vlan 2 to 4094
5 m& w! m% t. ~$ Q4 a  T mode lacp/ D7 W' ?+ E7 R: q# P: |- y
#2 ^6 ]4 i5 T7 x& I) X
interface Eth-Trunk105    //用于节点2业务口
! K! c7 z/ h+ G" W description to-pve2-yewu
6 P8 f9 N1 b5 o/ ~9 j port link-type trunk* w  R& @! D" g: D
port trunk allow-pass vlan 2 to 4094
' T- w# I7 i- N4 f, ` mode lacp
$ q1 v% ~2 Y; O4 t#4 \1 M! d2 }5 _0 D( j1 V0 w* T
interface Eth-Trunk106    //用于节点3业务口
/ C0 P9 U& A1 \  b6 ^, D description to-pve3-yewu2 r% c. T! ?0 r& O
port link-type trunk3 @; b7 e' i- h# z
port trunk allow-pass vlan 2 to 40943 ]7 q6 H. ]% y8 }
mode lacp) d$ A: O/ J! l& k( S! R: u8 }
5.2.4 物理接口加入聚合接口- p, Z3 `; O/ H) X% D& C8 W
apache/ Y7 r3 y( J  o- O9 p" s6 W$ f
interface GigabitEthernet0/0/10    //连接节点1管理口eno1
4 a% C" \7 T, C2 L description pve1-mgmt-eno18 U/ M0 t( i8 g
eth-trunk 1018 n" x: [2 {; \1 I8 L% Y
#) H9 e, D- N* z2 t
interface GigabitEthernet0/0/11    //连接节点1管理口eno22 o7 N2 P8 L8 R) x9 m2 V
description pve1-mgmt-eno2+ r+ V! [: B/ }% v) v
eth-trunk 101# `9 K0 \$ A, v7 U) F. h8 v& H
#
0 u7 H$ l5 A- h# Pinterface GigabitEthernet0/0/12    //连接节点2管理口eno1
8 M  ~' p$ O0 A' R; F7 | description pve2-mgmt-eno1
9 Y& m+ _/ }; t$ ?" K0 F. v eth-trunk 102( U4 k' k  Z* {
#+ w& s5 }( `- M' F0 K5 F  b. a
interface GigabitEthernet0/0/13    //连接节点2管理口eno2
7 |, ]: Q$ l& S% o  i9 c& n description pve2-mgmt-eno20 o) e! H0 J. w
eth-trunk 102/ k1 H2 A$ r) A, r
#0 N1 A7 ]. y; U* o8 K% Z  w  \6 R/ F
interface GigabitEthernet0/0/14    //连接节点3管理口eno13 @+ m+ @" j  Z) C3 [+ J! S
description pve3-mgmt-eno1
4 H$ F' x+ q5 F; H# G- w eth-trunk 1035 y9 @/ n6 N8 E
#& E9 w% e# j- G1 H
interface GigabitEthernet0/0/15    //连接节点3管理口eno2
0 T( k! i9 A+ u+ S0 _ description pve3-mgmt-eno2) @7 q" u+ `0 Q$ U% Q5 D/ o
eth-trunk 103
1 }' M# t, R! ^5 M0 j#: t8 h' y3 D0 T: R0 t$ X
interface GigabitEthernet0/0/16    //连接节点1业务口eno3
. A0 J4 B3 u9 M1 F7 I  e description pve1-data-eno3
7 z4 [2 h: Y) B, h& Q1 s- f( L! I eth-trunk 104
- w# @/ ?. S1 R4 C0 t#
6 q( `/ P4 x# @4 S% {  Q! e! I4 {interface GigabitEthernet0/0/17    //连接节点1业务口eno4
. u6 G% v2 X+ }  K. w# L description pve1-data-eno4! E/ e0 ~0 z3 M+ i/ h+ T
eth-trunk 104
8 y* f% q, x9 Q5 s& Y: e#
' G5 t# Q+ |; Ginterface GigabitEthernet0/0/18    //连接节点2业务口eno31 K1 c7 ^. r, i% p0 R0 j2 N3 m
description pve2-data-eno30 T% G; u; Y: R; Q
eth-trunk 1055 ]4 |) c1 {) @9 N. [
#& `6 |, S8 t% d. b, c
interface GigabitEthernet0/0/19    //连接节点2业务口eno47 _' E1 B6 i: g
description pve2-data-eno42 }! t! ?; T8 R
eth-trunk 1057 n- `0 N: `5 u
#* }+ t! B5 o# P$ |8 ?0 ~
interface GigabitEthernet0/0/20    //连接节点3业务口eno3- G1 t, L& }1 \0 t8 Z3 [5 g
description pve3-data-eno3
3 n; q6 X0 r  }3 j+ [8 M eth-trunk 106
* i- @5 {6 C0 W1 c- v7 V$ w6 s#
& Q4 T' Q) S7 h+ Pinterface GigabitEthernet0/0/21    //连接节点3业务口eno4% c2 M; ~9 y' ], S( _
description pve3-data-eno4
7 c- y0 f2 k7 y/ M3 K! K2 j eth-trunk 106
1 X/ x6 H2 l/ L7 o  E
您需要登录后才可以回帖 登录 | 开始注册

本版积分规则

关闭

站长推荐上一条 /4 下一条

如有购买积分卡请联系497906712

QQ|返回首页|Archiver|手机版|小黑屋|易陆发现 点击这里给我发消息

GMT+8, 2021-10-18 11:22 , Processed in 0.045497 second(s), 24 queries .

Powered by LR.LINUX.cloud bbs168x X3.2 Licensed

© 2012-2022 Comsenz Inc.

快速回复 返回顶部 返回列表